Quantcast
Channel: All EdgeRouter posts
Browsing latest articles
Browse All 60861 View Live

Re: Help with upgrading firmware 1.2.1

YES!!!  close some service  and reboot !!! reboot is important !   and then update

View Article



Re: vyatta-dhcpd crashing and disabling service

Hi ,   Can you post the (sanitized) configuration of the EdgeRouter?   -Ben

View Article

Re: ERX - Loses DHCP Address on WAN (eth0)

Having the exact same issue with a spectrum modem in bridge mode and a edgerouter x. Even down to the same phenomenon with the eth0 (WAN link in my case) flashing on for a few seconds then off again....

View Article

Re: EdgeMAX EdgeRouter software version v2.0.3 has been released!

I would be looking for a new vendor if a support team member considered an urgent request regarding a botched firmware release "noise."

View Article

Re: ER-X 80.1q trunking

Thanks for the reply.    I've only been using this as a basic NAT router up until now.  I have a new ISP, so it seemed time to make the changes to the network I've been procrastinating and the first...

View Article


Image may be NSFW.
Clik here to view.

Re: Firmware ver. 1 vs ver 2

 wrote:Thank you.   I feel awkward, because I just read it myself   topic: EdgeMAX EdgeRouter software version v1.10.9 has been released!   quote:       Both.    It's common in enterprise products for...

View Article

EdgeRouter 4 port forwarding fails on 2.0.3 firmware

I used the Basic Wizard to setup a simple NAT home network with one port forwarding rule for ssh to an internal address. See the example image the port forwarding page. I'm unable to ssh in from...

View Article

Re: ER-X 80.1q trunking

 wrote:Next steps: I'm going to try to downgrade the firmware and setup the configuation again, and test.    I am pleasently surprised with a few things. The ER-X downgraded from 2.0.3 to 1.10.9 as...

View Article


Re: EdgeMAX EdgeRouter software version v2.0.3 has been released!

as noted in this post https://community.ubnt.com/t5/EdgeRouter/ER-X-80-1q-trunking/m-p/2817677   802.1q trunking failed for me when configuring for the first time on a newly upgraded 2.0.3 box.   I...

View Article


EdgeRouter PoE eth0 not present after upgrade V2.0.3

EdgeRouter PoE very stable with v1.10.7.  Upgrading to release version v2.0.3 and the eth0 port is no longer visable through the gui.  I had to perform a Reset to Default, eth0 is present, reloaded my...

View Article

Re: Firmware ver. 1 vs ver 2

 wrote:V1 is mature, V2 isn't.   Main difference:Kernel and lots of packages have been renewed on V2.   V1 was running pretty 3.10 kernel   Hardest part is getting vendor specific offload modules...

View Article

Re: EdgeRouter PoE eth0 not present after upgrade V2.0.3

Maybe:  Some setting that was under eth0 is now invalid, and this removes eth0 part of config tree at boot time. Look at old config, and try to issue old eth0 settings one at a time on 2.x

View Article

Re: VPN (L2TP/IPSec) problems on Windows 10

The last response i got from Ubiquiti support was 2019-03-14. I don’t think the problem is fixed in the latest firmware but I have not tested it so I might be wrong.

View Article


Re: IPv6 mss-clamp6 setting optimization

before messing with mss-clamp6,  double check config on devices you administer. After setting IPv6 interfaces to correct MTU, and allowing ICMPv6 , pmtu discovery should do its job of detecting correct...

View Article

Re: ER-X VLANS stoped working after upgrade from 1.9 to 2.0.3

There is good evidence that vlan-aware switch0 is broken in MediaTek based routers in v2.0.3.   I highly recommend downgrading to v1.10.9 until v2.0.x becomes more stable.   See this thread.

View Article


Re: ER6p 2x Fiber WAN VLAN routing issue

Masquerade allowed routable ping from the router to 10.12.0.49, although there are static routes for the addresses in question over eth0.2432; devices on the LAN can't ping.

View Article

Re: ER-X VLANS stoped working after upgrade from 1.9 to 2.0.3

 wrote:There is good evidence that vlan-aware switch0 is broken in MediaTek based routers in v2.0.3.   I highly recommend downgrading to v1.10.9 until v2.0.x becomes more stable.   See this thread....

View Article


Image may be NSFW.
Clik here to view.

Re: ErX traffic analysis not showing all traffic

It seems you are right. When I disable offloading it appears correctly (see screenshot). This must be a bug in 2.0.3, it used to work in later 1.x releases.  

View Article

Re: EdgeMAX EdgeRouter software version v2.0.3 has been released!

It seems like traffic analysis is broken on the ErX when hardware nat offloading is enabled. See my post here for more details:...

View Article

Re: ER-X 80.1q trunking

 wrote:  wrote:Next steps: I'm going to try to downgrade the firmware and setup the configuation again, and test.    I am pleasently surprised with a few things. The ER-X downgraded from 2.0.3 to...

View Article
Browsing latest articles
Browse All 60861 View Live




Latest Images